Intermittent Auth Issues

Incident Report for FieldAware

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 09:33 PDT

Investigating

We are currently experiencing an intermittent outage impacting the auth service.
As a result, users of the FieldAware web and mobile applications may be unable to log in.
Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.
We will share further updates as soon as more information becomes available.
Posted Jun 15, 2026 - 07:47 PDT
This incident affected: FieldAware Web App.